Back to overview
Maintenance

Scheduled Maintenance – Ledger

Apr 15, 2026 at 4:00pm UTC  –  Apr 15, 2026 at 4:28pm UTC
Affected services
Ledger
Ledger API

Resolved
Apr 15, 2026 at 4:28pm UTC

PT:
Testes concluídos com sucesso. O sistema encontra-se totalmente operacional.
Obrigado pela compreensão.

EN:
All checks completed successfully. The system is now fully operational.
Thank you for your understanding.

Updated
Apr 15, 2026 at 4:18pm UTC

PT:

Manutenção prolongada até às 17h30, com possibilidade de extensão. Estamos a efetuar alterações no sistema, que poderão demorar mais tempo que o expectável. Pedimos desculpa pelo incómodo.

EN:
Scheduled maintenance will continue until 5:30 p.m., with the possibility of an extension. We are making changes to the system, which may take longer than expected. We apologize for the inconvenience.

Updated
Apr 15, 2026 at 4:08pm UTC

PT:

Manutenção já em curso. Poderemos ter quebras significativas de serviço, nunca superiores a 30 segundos.

EN:

Maintenance in progress. We can have service disruptions (no more than 30 seconds).

Created
Apr 15, 2026 at 4:00pm UTC

PT:
O Ledger estará em manutenção hoje às 17h00 (duração estimada: 15 minutos). Esta atualização inclui melhorias, novas funcionalidades e correções.

Poderá ocorrer uma breve interrupção até 30 segundos. O serviço será restabelecido imediatamente após os testes internos.
Obrigado pela compreensão.

EN:
Ledger will undergo scheduled maintenance today at 17:00 (estimated duration: 15 minutes). This update includes improvements, new features, and bug fixes.

A brief interruption of up to 30 seconds may occur. Service will be restored immediately after completion of internal checks.
Thank you for your understanding.